Degraded performance on the Image API in us-west-2
Incident Report for Imagizer Cloud
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 27, 2019 - 15:08 PDT
Investigating
We're experiencing an elevated level of Image API errors and are currently looking into the issue.
Posted 22 days ago. Sep 27, 2019 - 15:04 PDT
This incident affected: Image API (us-west-2).