AWS outage
Incident Report for Imagizer Cloud
Resolved
AWS reports the problem has been resolved.
Posted Mar 05, 2024 - 15:53 PST
Identified
There have been reports of AWS connectivity issues on the west coast of the USA.
Posted Mar 05, 2024 - 12:16 PST
This incident affected: Image API (us-east-1).