Elevated Image API Errors on us-west-2
Incident Report for Imagizer Cloud
Resolved
We have identified the issue causing the elevated level of SSL certificate errors and are currently implementing a fix.
Posted 19 days ago. Sep 30, 2019 - 14:51 PDT
This incident affected: Image API (us-west-2).