Elevated Image API Errors
Incident Report for Imagizer Cloud
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 04, 2019 - 13:18 PDT
Investigating
We're experiencing increased response times of the Image API and are currently looking into the issue.
Posted 15 days ago. Sep 04, 2019 - 12:42 PDT
This incident affected: Image API (us-east-1) and Image API (us-west-2).