Elevated Image API Errors
Incident Report for Imagizer Cloud
Resolved
This incident has been resolved. More information about the outage can be viewed on our CDN provider's status page. https://status.stackpath.com/
Posted Apr 17, 2020 - 13:39 PDT
Update
Our CDN provider had a significant outage. We have since migrated the traffic away from them. We are continuing to monitor the situation and will provide an update soon.
Posted Apr 17, 2020 - 10:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 08:57 PDT
Identified
We have identified the issue causing the elevated level of Image API errors and are currently implementing a fix.
Posted Apr 17, 2020 - 08:24 PDT
This incident affected: Image API (us-east-1) and Image API (us-west-2).