Elevated Image API Errors

Incident Report for Imagizer Cloud

Resolved

This incident has been resolved.
Posted Feb 10, 2020 - 17:37 PST

Identified

We have identified the issue causing the elevated level of Image API errors and are currently implementing a fix.
Posted Feb 10, 2020 - 17:35 PST
This incident affected: Image API (us-east-1) and Image API (us-west-2).