Elevated Image API Errors on us-east-1
Incident Report for Imagizer Cloud
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 10:08 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2020 - 09:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2020 - 09:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2020 - 08:57 PST
Investigating
We're experiencing an elevated level of Image API errors and are currently looking into the issue.
Posted Nov 11, 2020 - 08:46 PST
This incident affected: Image API (us-east-1).