Elevated Image API Errors on us-east-1
Incident Report for Imagizer Cloud
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 14:34 PST
Monitoring
We have identified the issue causing the elevated level of Image API errors and are currently implementing a fix.
Posted Nov 17, 2022 - 14:30 PST
This incident affected: Image API (us-east-1).