Elevated Image API Errors on us-east-1
Incident Report for Imagizer Cloud
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 08:27 PST
Identified
We have identified the issue causing the elevated level of Image API errors and are currently implementing a fix.
Posted Mar 08, 2021 - 08:24 PST
This incident affected: Image API (us-east-1).